PDA

View Full Version : Making RoboEmu 1.09 work


rbayer
01-12-2003, 08:51 PM
Over the past few days I have received a flurry of reports from people saying RoboEmu crashes when opening the default code. I just confirmed that this is true.

Here's the fix:

Remove all the line breaks from within your serin/serouts. RoboEmu does not currently support commands spanning multiple lines and freaks out if it can't find the final "]" in your serout command. Not a good thing.


Let me know if you find anything else.


--Rob

rbayer
01-14-2003, 12:23 AM
Well, for the first time ever, I'm actually early with a release. RoboEmu 1.09b now supports commands spanning multiple lines, which also eliminates the error most people got when opening the version 2.5 default code.

Anyways, it's available at my website, http://www.robbayer.com/software.html. It only took four days for version 1.09 to accumulate 408 downloads. Any bets on how quick this one will go?

--Rob

Jeremy_Mc
01-14-2003, 12:49 AM
very nice...

i figured out the bug haha...my sponsor was spazzing out the first time he loaded the code in.

i just today got time to play with it a little bit and i must say you did an outstanding job on it.

congrats and i hope to see more work from you :)

*jeremy