PDA

View Full Version : Help with this year's


Chubtoad
12-22-2003, 12:43 PM
I searched and i found nobody else posting about this problem.

We are hooking up an airplane RC to this year's EDU kit. The problem: Whenever we plug in more than one input to the "PWM IN" on the controller, the higher one overrides the lower inputs (when we plug into 2, it no longer reads 1) There might be something very basic we are overlooking, but we might also have a busted system. If anyone has any idea, please post soon! thanks!

echos
12-23-2003, 04:08 AM
I've had the same problem with the controller our team has. For the moment I've put the PWMs in on the back burnner and focused on autonomus programs.

Greg Needel
12-24-2003, 10:08 AM
did you try switching the pwm slots on the reciever. I think (but am not positive) that the different channels on the rc reciver have different weight when being transmitted. on the rc reciever you should have different slots like elevator, throttle, etc. play with which pwm is in each slot. this will change the way your edu bot is controlled but it might solve your problem

KenWittlief
12-24-2003, 10:59 AM
you might need to check the way the signals are wired on the receiver - there is power, gnd and command on the three wires - some RC systems have power and command switched (power in the middle or command in the middle)

you might need to switch the wires around in the connectors.

BTW - you might get more responses to this thread if you spelled out the question more in the subject line. Not everyone reads every single thread on the forum :^)