PDA

View Full Version : why are the curvey looking festo's such junk?


Tytus Gerrish
02-05-2005, 08:11 PM
so i plumed the pneumatics on SwampThing today, and its all good and cheery except the Festo solenoids whom decide not to function at all. what is the magic word or whistle or whichever to make them do their thing?

Stephen Kowski
02-05-2005, 08:19 PM
most likely the wiring on them is not solid.....since it requires such thin gauge wire it frequently comes out.....or it at least that is my experience with it.....

Andy Brockway
02-07-2005, 08:09 AM
We used 16 AWG wire, no problems. They give you four locations for the wires but only two actually work.

They do require square cut tubing and be well seated. If you leave them exposed and they get yanked on, the tubing and plastic connector WILL pull out of the valve. We lost one at a Regional last year, luckily they are interchangeable so we used the exhaust connector.

Swampdude
02-07-2005, 08:52 AM
As usual this was the programmers fault :D . Tytus quickly posted a false accusation against festo before we had a chance to diagnose. The problem was we were sending either fwd=1 or rev=1 instead of fwd=1 and fwd=0. In other words we sent it on/open both directions, but you have to turn these either on or off. Sorry Mr. Festo - we love your solenoids!

Mr. Lim
02-07-2005, 09:08 AM
Which reminds me that you can run two of those FESTO single solenoids with only one SPIKE.

-SlimBoJones...

Swampdude
02-07-2005, 09:21 AM
You can, but is that allowed?

Mr. Lim
02-07-2005, 09:32 AM
You can, but is that allowed?

Yessir it's allowed!

http://www.ifirobotics.com/docs/spike-blue-guide-dec04.pdf

See Figure 2: Spike BLUE Alternate Wiring for Two Solenoids.

-SlimBoJones...

Pat Roche
02-07-2005, 10:24 AM
You could also run one solonoid for more than one piston too ;)

-Pat