PDA

View Full Version : Blinking Vex Battery Charger


team222badbrad
06-18-2006, 05:38 PM
I purchased the a Vex kit back when it was on sale. I just dug the kit out of the closet after it has been sitting for probably over a month.

No matter what port I plug the 7.2 volt robot battery into after a few minutes it starts blinking at me.

I checked the voltage which was 7.97 volts but the battery appears to be dead while on the robot.

Anyone know what the problem might be or has anyone experienced this?

Edit: Does the battery have to be sitting on the base?

Steve0100
06-18-2006, 06:01 PM
I purchased the a Vex kit back when it was on sale. I just dug the kit out of the closet after it has been sitting for probably over a month.

No matter what port I plug the 7.2 volt robot battery into after a few minutes it starts blinking at me.

I checked the voltage which was 7.97 volts but the battery appears to be dead while on the robot.

Anyone know what the problem might be or has anyone experienced this?

Edit: Does the battery have to be sitting on the base?

Hey,
Yes, the battery has to sit in the charger in order for it to work. There are switches engaged with the 7.2V motor when it is in the cradle that tells the charger what voltage to charge at. When charging batteries buried in the middle of a robot, I just tape the switches down with duct tape, so the charger "knows" that a 7.2V battery is connnected. Without this, you will get a blinking light.

I've also had a battery go bad on my already- fizzled and fried after only one charge, so if you still get a blinking light with the battery firmly in the cradle, I'd take it back for a new one.

Hoe this helps!

Steve