PDA

View Full Version : HELP reimaging


RMS11
12-17-2008, 01:42 PM
We are at the point where we are re-imaging and after we release the "Select" button, the screen quickly flashes "Do NOT SHUT OFF Process Takes Several Minutes" then the screen goes back to Team:00000, etc.

I will also add that I had some students who wanted to work on the system installed the Wireless connection already. I'm not sure if this is why it is not working, but they went ahead to a step prior to us re-imaging.

Please Help! Thanks

Mark McLeod
12-17-2008, 01:56 PM
The wireless work done out-of-step won't affect this.

Usually, this happens when the file is named incorrectly on the memory stick, or the memory stick itself isn't compatible or has something else unique about it or in files on it that mess things up.

Try a different memory stick.

To be sure the file is named correctly put two files on it:
-- dsud_pkg.bin
-- dsud_pkg (in case the PC has file extensions hidden)

RMS11
12-17-2008, 02:33 PM
Thanks, we will try this out. Would naming the file in caps have ant effect?

Mark McLeod
12-17-2008, 03:01 PM
Thanks, we will try this out. Would naming the file in caps have ant effect?
It should accept an upper case name too.

Jim E
12-17-2008, 09:21 PM
Make sure the flash stick doesn't have any auto-start programs on it. I borrowed an empty stick when I did it because mine is really a formatted 8 GB hard-drive with anti-virus and other programs running on it.

You can check that the file is a *.bin file by going to <View><Details> before plugging into the DS.