PDA

View Full Version : The Blue Alliance Problem With Traverse City District Event


Alex Dinsmoor
03-22-2009, 11:52 AM
Well I was checking my team's (201) win loss record on TBA, and for some reason I noticed that there was a Semi 0 Match 0 and it was the exact same match as Semi 2 Match 3. I then looked here (http://www.thebluealliance.net/tbatv/event/2009gt) to find that there was the same situation in the quarterfinals and the finals. What is stranger is that the Match 0 always occurred during the 3rd match (in each final level) that the alliance 2188 904 1918 played in.

I wonder if this happened in any other regional records?

cbale2000
03-22-2009, 12:08 PM
You'd probably be better off having a moderator move this to the The Blue Alliance Folder (http://www.chiefdelphi.com/forums/forumdisplay.php?f=174) of this forum, you'll be more likely to get a reply from one of the guys that handles TBA. ;)

Alex Dinsmoor
03-22-2009, 12:15 PM
You'd probably be better off having a moderator move this to the The Blue Alliance Folder (http://www.chiefdelphi.com/forums/forumdisplay.php?f=174) of this forum, you'll be more likely to get a reply from one of the guys that handles TBA. ;)

I wasn't sure where I would get the best response from them, but I will be sure to have a moderator move it as soon as possible! :)

cbale2000
03-22-2009, 11:51 PM
I wasn't sure where I would get the best response from them, but I will be sure to have a moderator move it as soon as possible! :)

Yeah, it's ok, that folder is kinda hidden down at the bottom there so most people don't see it I think. :rolleyes:

Greg Marra
03-24-2009, 08:34 PM
It appears FIRST is putting up bad match result data sometimes. I will have to add a safeguard to prevent scraping that. I've seen a few Qual 0's as well...

Thanks!