PDA

View Full Version : Help needed with AutoCAD Mechanical


philso
03-13-2011, 10:43 AM
How can I set the grid in AutoCAD Mechanical (2D)?

We appear to have a really big grid setting on our current drawing. The cursor jumps over many of the objects on the page and lands in a large grid. The result is that is is not possible to select many of the objects in the drawing. It is not clear if we hit a key sequence that caused this change. We have been using the software for several weeks with no trouble. I opened one of our older files and it did not have this problem so it is less likely to be due to my laptop.

I have searched through the multitude of options tabs and have not found a place to set the grid size. AutoCAD's "Help" gave a one or two sentence instruction to go set the grid using a dialogue box that I have not been able to find. I have not found any posts here on CD that appear to address this issue either.

I use AutoCAD Mechanical 2009 (I think) at work but we are not supposed to mess with the settings and the drawings I do (electrical schematics) use only a small fraction of the software's capabilities.

Thanks.

Phil

philso
03-13-2011, 01:03 PM
I finally found where I could turn off "Snap to Grid". There is also a hotkey, F9, that does it without going through the menus.

Phil