OCCRA
Go to Post Nah, I never crash or break anything... - Elgin Clock [more]
Home
Go Back   Chief Delphi > Technical > CAD > Pro ENGINEER / Creo
CD-Events   CD-Media   CD-Spy   FRC-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1   Spotlight this post!  
Unread 01-18-2011, 07:55 PM
Huskies_Robotic Huskies_Robotic is offline
Registered User
FRC #3642
 
Join Date: Jan 2011
Location: Jackson, MN
Posts: 1
Huskies_Robotic is an unknown quantity at this point
Modifying Pre built models on Pro E

I've been working on drafting for the team and i start with the Prebuilt assembly with Chassis and Wheels. My problem is that when I take the middle two wheels out I can save and not lose the rest of the chassis but when i reopen the robot assembly the next day it refuses to regenerate.

P.S. I havent used Pro E for a year and dont remember the limitations. Could someone help me?
Reply With Quote
 


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:28 AM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi