OCCRA
Go to Post Such is life in the fast-paced, laugh-in-the-face-of-adversity, never-let-them-see-you-sweat, sometimes-you're-the-windshield-sometimes-you're-the-bug world of FIRST Robotics! - Sean Schuff [more]
Home
Go Back   Chief Delphi > Technical > Control System
CD-Events   CD-Media   CD-Spy   FRC-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1   Spotlight this post!  
Unread 01-22-2011, 10:34 AM
dmitch's Avatar
dmitch dmitch is offline
Chief Head Electrical Guy
AKA: Daniel Mitchell
FRC #1997 (Stag Robotics)
Team Role: Programmer
 
Join Date: Feb 2010
Rookie Year: 2010
Location: Bishop Miege High School
Posts: 142
dmitch is a jewel in the roughdmitch is a jewel in the roughdmitch is a jewel in the roughdmitch is a jewel in the rough
configuring the router issue

Hey I have been trying to configure the router for the robot this year and when I get to saving settings after network settings are changed it shows the saving settings screen for about 3-4 minutes but then it gives me the page cannot be displayed webpage. Our computers Ethernet port is damaged so we have to hold in the cord and we do that everytime but it still disconnects if you need any other information let me know and I will tell you everything I know.
__________________
Reply With Quote
 


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:44 PM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi