Go to Post You are all analyzing the words of a 300 pound fuzzy Pooh Bear with a penchant for squeezing other human beings for fun. Saturday is coming fast. Go see a movie. - Rich Kressly [more]
Home
Go Back   Chief Delphi > FIRST > General Forum
CD-Events   CD-Media   CD-Spy   FRC-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1   Spotlight this post!  
Unread 02-27-2012, 10:08 PM
qpang qpang is offline
Registered User
no team
 
Join Date: Mar 2008
Location: mississippi
Posts: 19
qpang is an unknown quantity at this point
Question Driver Station error message: 44040

We got the error message when we try our robot code:

ERROR- 44040 Occurred at WPI_RelayCache.vi>>WPI_RelaySet.vi>>WPI_Conpressor Controlloop.vi>>PeriodicTaskes.vi>>Robot Main.vi

FRC: The Relay index is invalid.

No Change to Network Configuration: "Local Area Connection" "Wireless Network Connection:
I/O unit not detected or not installed correctly.


Any suggestions? The driving part seem to be working.
Reply With Quote
 


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:31 AM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi