Go to Post When a vomit shooter runs out of balls, is it dry heaving? :p - Lil' Lavery [more]
Home
Go Back   Chief Delphi > FIRST > General Forum
CD-Events   CD-Media   CD-Spy   FRC-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
Reply
Thread Tools Rate Thread Display Modes
  #1   Spotlight this post!  
Unread 02-06-2012, 07:08 PM
Team4014 Team4014 is offline
Registered User
FRC #4014
 
Join Date: Jan 2012
Location: Earth
Posts: 15
Team4014 is an unknown quantity at this point
Exclamation Bad Router

Hello again,

Whenever we hook the computer wirelessly or directly to the router we have MAJOR lag issues. The robot does things we don't tell it to do.....

But, whenever plugged into the cRIO, we have no issues.... The team feels that we have a bad router..... anyone else have this issue? If so, how did you get around it?

Thanks
__________________
FRC 2013 2nd-Year Team
Reply With Quote
  #2   Spotlight this post!  
Unread 02-06-2012, 08:52 PM
EricH's Avatar
EricH EricH is offline
New year, new team
FRC #1197 (Torbots)
Team Role: Engineer
 
Join Date: Jan 2005
Rookie Year: 2003
Location: SoCal
Posts: 15,280
EricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond repute
Send a message via Skype™ to EricH
Re: Bad Router

Check your channel use. Something else may be on the same channel. I don't know how to change the channel, though...
__________________
Past teams:
2003-2007: FRC0330 BeachBots
2008: FRC1135 Shmoebotics
2012: FRC4046 Schroedinger's Dragons

Read the rules and make a picklist before thinking about winning a competition.
Reply With Quote
  #3   Spotlight this post!  
Unread 02-06-2012, 08:57 PM
Garten Haeska's Avatar
Garten Haeska Garten Haeska is offline
Registered User
AKA: Garty
FRC #2861 (Infinity's End)
Team Role: Mentor
 
Join Date: Jan 2011
Rookie Year: 2009
Location: Lake City, MN
Posts: 219
Garten Haeska has a spectacular aura aboutGarten Haeska has a spectacular aura about
Re: Bad Router

We had this issue too... is your radio to close to your motors as in within a foot?
__________________
"Sometimes the questions are

complicated but the answers are simple."

- Dr. Seuss
Reply With Quote
  #4   Spotlight this post!  
Unread 02-06-2012, 09:05 PM
plnyyanks's Avatar
plnyyanks plnyyanks is offline
I do stuff.
AKA: Phil Lopreiato
FRC #1124 (The ÜberBots), FRC #1418 (Vae Victus)
Team Role: College Student
 
Join Date: Apr 2010
Rookie Year: 2010
Location: Washington, DC
Posts: 678
plnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond reputeplnyyanks has a reputation beyond repute
Re: Bad Router

Quote:
Originally Posted by EricH View Post
I don't know how to change the channel, though...
If you log onto the dlink (go to 10.te.am.1), you can click on "manually configure wireless settings" and select a different channel (or maybe auto channel scan?). That might fix it.... or it could just be the solar flares again, they caused us some intermittent problems recently...
__________________
Phil Lopreiato
"It's a hardware problem"
Check out FRC Notebook - for keeping track of your thoughts at competitions (perfect for volunteers and scouters)
Reply With Quote
  #5   Spotlight this post!  
Unread 02-06-2012, 09:45 PM
daniel_dsouza daniel_dsouza is offline
does what needs to be done.
FRC #2449 (Out of Orbit Robotics)
 
Join Date: May 2011
Rookie Year: 2011
Location: Chandler, AZ
Posts: 229
daniel_dsouza has a spectacular aura aboutdaniel_dsouza has a spectacular aura about
Re: Bad Router

We had a similar problem: see this thread for our solution.

Long story short, there was a 2 second lag between the driver station and robot access point.
So we upgraded the firmware (see above thread for link), eliminated conflicting devices (the root cause of the lag), and set/configured the dlink to bridge mode so that it connected to another router (don't know how much this helped though).

Good luck!
Reply With Quote
  #6   Spotlight this post!  
Unread 02-11-2012, 02:28 PM
Team4014 Team4014 is offline
Registered User
FRC #4014
 
Join Date: Jan 2012
Location: Earth
Posts: 15
Team4014 is an unknown quantity at this point
Re: Bad Router

We had figured out that the router, when placed a distance away from the DC converter, would not drop out for more than a few milliseconds. I can assume those dropouts are simply bad packets, and the communication lag was caused by an interference from the DC converter.
__________________
FRC 2013 2nd-Year Team
Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:56 PM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi