OCCRA
Go to Post If Amanda is 'old', I am beginning to feel like a fossil.... - Chris Fultz [more]
Home
Go Back   Chief Delphi > Technical > Programming
CD-Events   CD-Media   CD-Spy   FRC-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
Closed Thread
Thread Tools Rate Thread Display Modes
  #1   Spotlight this post!  
Unread 02-09-2012, 06:54 PM
patcc2 patcc2 is offline
Registered User
FRC #1980 (The Brigade)
Team Role: Programmer
 
Join Date: Jan 2012
Rookie Year: 2006
Location: United States
Posts: 10
patcc2 is an unknown quantity at this point
Running Individual Motor Problems

Hi,

Personally I have had individual motors running before but for some reason the sophomores I put on this task are having serious trouble. I did a quick check on the wiring and the code and it all seemed to check out. He ran the motor in some tank drive code and it worked fine but the individual motor would not run.

I'm wondering if anyone has been experiencing a similar problem and if so how did they fix it?
  #2   Spotlight this post!  
Unread 02-09-2012, 07:35 PM
aeniug2's Avatar
aeniug2 aeniug2 is offline
awkward college student
AKA: Joseph
FRC #2879 ("Orange Thunder")
Team Role: Mentor
 
Join Date: Apr 2010
Rookie Year: 2010
Location: St. Louis park
Posts: 150
aeniug2 will become famous soon enoughaeniug2 will become famous soon enough
Send a message via Skype™ to aeniug2
Re: Running Individual Motor Problems

What are you using to control the motor? A spike? A jaguar? A victor?

For now I'll assume jags, because you mentioned tank drive code...

Is it just one motor out of a large group of them in a drive train?
__________________
  #3   Spotlight this post!  
Unread 02-09-2012, 08:49 PM
slijin's Avatar
slijin slijin is offline
Pockets
AKA: Samuel Lijin
FRC #0694 (StuyPulse)
Team Role: Mentor
 
Join Date: Jan 2010
Rookie Year: 2010
Location: New York City
Posts: 537
slijin is a splendid one to beholdslijin is a splendid one to beholdslijin is a splendid one to beholdslijin is a splendid one to beholdslijin is a splendid one to beholdslijin is a splendid one to beholdslijin is a splendid one to behold
Re: Running Individual Motor Problems

Quote:
Originally Posted by patcc2 View Post
He ran the motor in some tank drive code and it worked fine but the individual motor would not run.
So it runs but it doesn't run?

Some more details would be nice. What speed controller are you using? PWM or CAN? What's the difference between tank drive code & working fine and individual & not working?
__________________

2010-12 CT Chairman's
2011 Galileo 5th seed
2010 NY Regional Winners
Closed Thread


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:22 PM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi