Go to Post Many software problems can be solved by plugging wires in. - Eric Finn [more]
Home
Go Back   Chief Delphi > Technical > Programming
CD-Events   CD-Media   CD-Spy   FRC-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
Closed Thread
Thread Tools Rate Thread Display Modes
  #1   Spotlight this post!  
Unread 02-16-2005, 07:53 PM
Redneck's Avatar
Redneck Redneck is offline
Hacker Hick
AKA: Jamie (2.0) Moran
FRC #0599 (Robodox)
Team Role: Engineer
 
Join Date: Aug 2004
Rookie Year: 2004
Location: California
Posts: 90
Redneck is just really niceRedneck is just really niceRedneck is just really niceRedneck is just really nice
Send a message via AIM to Redneck
problems mounting the camera to the 'bot with the default servo/mount set up

We used the default camera mounting and servo set-up given in the CMU Cam manual(the "Start Here" PDF), but now we've got no clue as to how or where to mount it on our robot. What are some ideas that you've used to mount your cameras to the robot with the default set-up?
__________________


Which badges can you claim?
Closed Thread


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scripting Setup and the Camera + Serial Port Drivers CJO Programming 22 01-11-2006 04:42 PM
Where are you mounting the camera? GregG Programming 7 01-26-2005 11:44 PM
Camera Problems pickle Programming 21 01-20-2005 07:43 PM
Camera "Grab Frame" Problems Isabel Cole Programming 7 01-15-2005 08:53 PM


All times are GMT -5. The time now is 01:55 AM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi