OCCRA
Go to Post I'm currently working on design for a bin made out of concrete that will not break for next year's competition... :D - dlavery [more]
Home
Go Back   Chief Delphi > Technical > Electrical
CD-Events   CD-Media   CD-Spy   FRC-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
Closed Thread
Thread Tools Rate Thread Display Modes
  #1   Spotlight this post!  
Unread 02-06-2007, 05:10 PM
EHaskins EHaskins is offline
Needs to change his user title.
AKA: Eric Haskins
no team (CARD #6 (SCOE))
Team Role: College Student
 
Join Date: Jan 2006
Rookie Year: 2006
Location: Elkhorn, WI USA
Posts: 998
EHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond repute
Send a message via MSN to EHaskins Send a message via Skype™ to EHaskins
Bad Radio???

I was testing our robot for the first time with all the components from this year(RC, OI, Radios, ect.). It worked fine, but every few minutes the robot would stop moving just like it was being disabled.

After the first time I checked all the cables, RC-Radio, OI-Radio, and the dongle but it did it again.

After the second time I stayed where I could see both the RC and OI indicator lights. When the robot would be disabled the radio modem light would flash between red, yellow, and green, very quickly in what appeared to be a random pattern. The lights on the RC radio all blinked quickly in a random pattern. It did this for 3-4 seconds then re-connected and worked fine.

I switched the new radios with one that were laying around from before 2005. We ran the robot for about another 10-15 minutes without any issues.

I did not change the cables, RC, or OI. When I switched back to the new radios it continued to loose connection.

Is this a radio issue? Has anyone else had this happen? Should I check anything else?
__________________
Eric Haskins KC9JVH
  #2   Spotlight this post!  
Unread 02-06-2007, 05:13 PM
Ricky Q.'s Avatar Unsung FIRST Hero
Ricky Q. Ricky Q. is offline
yee haw!
FRC #0148 (Robowranglers)
Team Role: Mentor
 
Join Date: Mar 2002
Rookie Year: 2002
Location: Dallas, TX
Posts: 1,648
Ricky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond repute
Send a message via AIM to Ricky Q.
Re: Bad Radio???

You will find significant discussion about this here:

http://www.chiefdelphi.com/forums/sh...ight=OI+Issues
__________________
Ricky Quinones
Director of Marketing & Operations | VEX Robotics
Team 148 | Field Coach | Since 2010
  #3   Spotlight this post!  
Unread 02-06-2007, 05:35 PM
EHaskins EHaskins is offline
Needs to change his user title.
AKA: Eric Haskins
no team (CARD #6 (SCOE))
Team Role: College Student
 
Join Date: Jan 2006
Rookie Year: 2006
Location: Elkhorn, WI USA
Posts: 998
EHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond reputeEHaskins has a reputation beyond repute
Send a message via MSN to EHaskins Send a message via Skype™ to EHaskins
Re: Bad Radio???

Quote:
Originally Posted by Ricky Q. View Post
You will find significant discussion about this here:

http://www.chiefdelphi.com/forums/sh...ight=OI+Issues
Thanks, I don't know hoe I didn't find that.
__________________
Eric Haskins KC9JVH
  #4   Spotlight this post!  
Unread 02-06-2007, 06:59 PM
Tytus Gerrish's Avatar
Tytus Gerrish Tytus Gerrish is offline
IGAB, ADHD, and Dislexic
AKA: Ty
FRC #0179 (SwampThing)
Team Role: Tactician
 
Join Date: Feb 2003
Rookie Year: 2001
Location: West Palm Beach, Florida
Posts: 2,010
Tytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond reputeTytus Gerrish has a reputation beyond repute
Send a message via Skype™ to Tytus Gerrish
Re: Bad Radio???

I've been running both 1889's and 179's robot arroundd today and neither's radio's will work for more than 10 seconds without cutting out
  #5   Spotlight this post!  
Unread 02-06-2007, 07:09 PM
Ricky Q.'s Avatar Unsung FIRST Hero
Ricky Q. Ricky Q. is offline
yee haw!
FRC #0148 (Robowranglers)
Team Role: Mentor
 
Join Date: Mar 2002
Rookie Year: 2002
Location: Dallas, TX
Posts: 1,648
Ricky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond reputeRicky Q. has a reputation beyond repute
Send a message via AIM to Ricky Q.
Re: Bad Radio???

Lets keep all discussion on the issues in the above referenced thread:

http://www.chiefdelphi.com/forums/sh...ight=OI+Issues

Thanks
__________________
Ricky Quinones
Director of Marketing & Operations | VEX Robotics
Team 148 | Field Coach | Since 2010
Closed Thread


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Transmiters PhusionReactor General Forum 8 08-03-2005 07:06 AM
radio problem Anton Control System 1 02-19-2005 11:22 AM
Radio Reception? KVermilion Control System 6 01-31-2005 06:45 AM
How "bad" are motors with "bad" stickers? cooknl Kit & Additional Hardware 20 01-12-2005 09:33 AM
need 2003 radio/help with old radio MaxM Technical Discussion 2 01-04-2004 02:31 PM


All times are GMT -5. The time now is 12:14 PM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi