View Full Version : New Laview Update Help

01-29-2009, 04:04 PM
Hello, we are team 2593 and we are having some problems since we have updated the newest version of LabView. We are able to keep the camera working but we are unable to get our motors running anymore. The Jaguar Motors now have flashing yellow lights (which I believe is a PWM issue). We have updated both LabView and the ReImaging of the cRIO. We have talked to other teams with similar problems. We believe that it may be that we need to update firmware but are unable to find any new updates for that. Does anyone else have this problem? Any suggestions? Any help would be greatly appreciated!

01-30-2009, 02:44 PM
We're having the same issue with our system. I update to update 3 last night, and now Labview is broken. It does seem to be isolated to Labview in that if I switch to WindRiver, the Jaguars and servos work just fine. I'm not sure if I'm just missing some update or whether there is really an issue with latest update.

I did notice that the update on the WPI website is different than the one on NI site.

Sorry I couldn't be more help. But misery loves company. :)

01-30-2009, 04:51 PM
At NI we've updated all of our cRIO test systems and robots to update 3.0 without issue (5 cRIOs total). Can you be more specific on the behavior and the troubleshooting you have done so far? It is likely there is simply something you are looking over.

Greg McKaskle
01-31-2009, 08:17 AM
If you haven't solved the problem yet, make sure that when you reimage the cRIO that you actually hit the checkbox to reformat. I know that I've run the utility and forgotten to do it. If you can't remember for sure, a reformat would have taken fifteen minutes with multiple reboots. Without the checkbox, more like fifteen seconds.

Greg McKaskle

01-31-2009, 01:13 PM
I am receiving the same error as everyone else where the code does not deploy, using WindRiver.