View Full Version : Pro/E Crashing

09-05-2011, 09:06 PM
I downloaded the .stp file for the supershifter from Andymark, and I opened it with Pro/E, which automatically converted it to a .asm. I needed to modify it slightly for my application, but every time I try (at least 6 or 7 times), the program crashes when I try to modify the second bolt I need to move. I've tried rebooting and redownloading the file, but it always crashes. I've experienced Pro/E crashing before, but not this often and consistently with one piece. Is there anything I can do to prevent this, or am I pretty much stuck with Pro/E crashing? I'm pretty frustrated about this.

I did a bit more experimenting with the program and it seems to crash whenever I try to modify a large .stp file (I tried this with a different .stp as well with the same result). I was able to modify the placement of one part, but upon trying to modify a second part, it crashes when I middle click to rotate the file. I am able to do analysis such as measuring dimensions on .stp files with no problems.

I tried it on two different computers and both had the same problem, so its not just my computer.

09-06-2011, 09:46 AM
My dad works in IT and helped me figure out that the problem is that the program was looking for flash.ocx, which is not available for in 64-bit Windows 7. Does anyone know if PTC had a 64-bit version of the schools edition of Creo Elements available, or if they have a flash.ocx that we can install to make the program work in a 64-bit environment? Thanks.

09-07-2011, 07:57 AM
Can you tell me which version of school's edition you are working with and what type of machine and OS you are running it on? If you can tell me the exact model you downloaded from AndyMark and what picks you are making in Pro/E, I can try to duplicate it here.

I am not sure about the flash.ocx diagnosis. It could be a fix, but no one I am familiar with. If you want to experiment, you can download the experimental 64bit flash player from Adobe.