OCCRA
Go to Post Sometimes, it takes years to gain respect and to learn to understand the opportunities that avail themselves to those who pay attention, are willing to learn from the best, and dig deeper into understanding what it means to be a competitive FRC team. - JaneYoung [more]
Home
Go Back   Chief Delphi > ChiefDelphi.com Website > CD Forum Support
CD-Media   CD-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
Reply
Thread Tools Rate Thread Display Modes
  #1   Spotlight this post!  
Unread 08-12-2016, 11:06 AM
Jon Stratis's Avatar
Jon Stratis Jon Stratis is online now
Mentor, LRI, MN RPC
FRC #2177 (The Robettes)
Team Role: Mentor
 
Join Date: Feb 2007
Rookie Year: 2006
Location: Minnesota
Posts: 4,411
Jon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond repute
goto first new post broken with Chrome on Windows?

So, I'm having a problem this week with the "goto first new post" links on the recent activity list in the portal. When I click on them, they all take me to the most recent post as of Wednesday (8/10, sometime around noon, it seems), and not to the new post in threads I'm keeping up on - This has been consistent since Wednesday afternoon!

Whats interesting, is that this only seems to happen when visiting from my Windows 10 machine (Chrome, latest (52.0.2743.116 m)), and not from my iPhone (chrome, latest). Is this something to do with the most recent update to Chrome this week? I can't even express how annoying it is!
__________________
2007 - Present: Mentor, 2177 The Robettes
LRI: North Star 2012-2016; Lake Superior 2013-2014; MN State Tournament 2013-2014, 2016-2018; Galileo 2016; Iowa 2017; Tesla 2017; Northern Lights 2018
2015: North Star Regional Volunteer of the Year
2016: Lake Superior WFFA
Reply With Quote
  #2   Spotlight this post!  
Unread 08-12-2016, 11:19 AM
SenorZ's Avatar
SenorZ SenorZ is offline
Physics Teacher
AKA: Tom Zook
FRC #4276 (Surf City Vikings)
Team Role: Teacher
 
Join Date: Jan 2011
Rookie Year: 2011
Location: Huntington Beach, California
Posts: 1,197
SenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond reputeSenorZ has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

That is funky. Whenever Chrome acts weird for me, I just clear cache and browsing history (and everything else) and it starts working again.
__________________
2013-present: FRC Team 4276, Surf City Vikings
2011-2012: FRC Team 3677, The Don Bots
Reply With Quote
  #3   Spotlight this post!  
Unread 08-12-2016, 11:29 AM
ctt956's Avatar
ctt956 ctt956 is offline
Mostly Legal Volunteer
FRC #0900 (♞The Zebracorns♞)
Team Role: Alumni
 
Join Date: Oct 2015
Rookie Year: 2016
Location: Planet Earth
Posts: 903
ctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud of
Re: goto first new post broken with Chrome on Windows?

I experienced a similar issue with Firefox on Windows 7. I'm not sure how to fix it; it seems to work when it wants to. Though Chrome probably isn't the best browser for Windows because of the tick rate/power consumption issue...
__________________


"You know, it's amazing how many things you can take apart with just one ordinary screwdriver!" - Calvin, from Calvin and Hobbes
"There's nothing a little duct tape and surgical tubing can't accomplish." - Sheldon J. Plankton
Reply With Quote
  #4   Spotlight this post!  
Unread 08-12-2016, 11:40 AM
Basel A's Avatar
Basel A Basel A is offline
It's pronounced Basl with a soft s
AKA: @BaselThe2nd
FRC #3504 (Girls of Steel)
Team Role: College Student
 
Join Date: Mar 2009
Rookie Year: 2009
Location: Pittsburgh, PA
Posts: 2,117
Basel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond reputeBasel A has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

Having the same problem on Chrome Windows 10 and Android. No such problems in Opera* on Android


*before anybody asks, I like having a mobile adblocker, saves tons of data
__________________
UMich '17, Carnegie Mellon '18
Team 2337 | 2009-2012 | Student
Team 3322 | 2014-2017 | College Student
Team 3504 | 2018 | Grad Student
“Be excellent in everything you do and the results will just happen.”
-Paul Copioli
Reply With Quote
  #5   Spotlight this post!  
Unread 08-12-2016, 11:57 AM
Jon Stratis's Avatar
Jon Stratis Jon Stratis is online now
Mentor, LRI, MN RPC
FRC #2177 (The Robettes)
Team Role: Mentor
 
Join Date: Feb 2007
Rookie Year: 2006
Location: Minnesota
Posts: 4,411
Jon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond reputeJon Stratis has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

Quote:
Originally Posted by ctt956 View Post
Though Chrome probably isn't the best browser for Windows because of the tick rate/power consumption issue...
Yeah, I've seen the Microsoft data on that also. It's honestly not an issue for my Windows 10 machine, though - I've probably only used it for about 3 hours unplugged, cumulative... and that during meetings. Plus, our conference rooms here are all setup for wireless ChromeCast, which makes Chrome a must have. And it's nice having the synchronization across devices (as I use Chrome on multiple devices) when it comes to history and bookmarks.
__________________
2007 - Present: Mentor, 2177 The Robettes
LRI: North Star 2012-2016; Lake Superior 2013-2014; MN State Tournament 2013-2014, 2016-2018; Galileo 2016; Iowa 2017; Tesla 2017; Northern Lights 2018
2015: North Star Regional Volunteer of the Year
2016: Lake Superior WFFA
Reply With Quote
  #6   Spotlight this post!  
Unread 08-12-2016, 12:03 PM
Chris is me's Avatar
Chris is me Chris is me is online now
¯\_(ツ)_/¯
AKA: Pinecone
FRC #3929 (Atomic Dragons); fmr. FRC #228 (GUS) & FRC #2791 (Shaker)
Team Role: Mentor
 
Join Date: Dec 2008
Rookie Year: 2006
Location: Philadelphia, PA
Posts: 8,309
Chris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond reputeChris is me has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

Quote:
Originally Posted by Jon Stratis View Post
So, I'm having a problem this week with the "goto first new post" links on the recent activity list in the portal. When I click on them, they all take me to the most recent post as of Wednesday (8/10, sometime around noon, it seems), and not to the new post in threads I'm keeping up on - This has been consistent since Wednesday afternoon!

Whats interesting, is that this only seems to happen when visiting from my Windows 10 machine (Chrome, latest (52.0.2743.116 m)), and not from my iPhone (chrome, latest). Is this something to do with the most recent update to Chrome this week? I can't even express how annoying it is!
This happens to me a lot. For days or even weeks, clicking the little button will take me to what the first new post was whenever I clicked that button days before. It seems to "stick" a lot. It's been happening to me for months, but I'm using IE 10 mostly.
__________________
Mentor: 3929 (2018-?)
Mentor / Drive Coach: 228 (2016-2017) - 2016 RIDE Winner (with 1058, 6153)
Consultant Person: 2170 (2017)
College Mentor: 2791 (2010-2015) Build Photos - 2013 WPI Regional Finalists (with 20, 3182), 2012 BAE Finalists (with 1519, 885)
Student: 1714 (2009) - 2009 MN 10K Lakes Regional Winners (with 2826, 2470)
Reply With Quote
  #7   Spotlight this post!  
Unread 08-12-2016, 12:55 PM
ctt956's Avatar
ctt956 ctt956 is offline
Mostly Legal Volunteer
FRC #0900 (♞The Zebracorns♞)
Team Role: Alumni
 
Join Date: Oct 2015
Rookie Year: 2016
Location: Planet Earth
Posts: 903
ctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud ofctt956 has much to be proud of
Re: goto first new post broken with Chrome on Windows?

Quote:
Originally Posted by Chris is me View Post
...I'm using IE 10 mostly.
__________________


"You know, it's amazing how many things you can take apart with just one ordinary screwdriver!" - Calvin, from Calvin and Hobbes
"There's nothing a little duct tape and surgical tubing can't accomplish." - Sheldon J. Plankton
Reply With Quote
  #8   Spotlight this post!  
Unread 08-12-2016, 07:57 PM
EricH's Avatar
EricH EricH is offline
New year, new team
FRC #1197 (Torbots)
Team Role: Engineer
 
Join Date: Jan 2005
Rookie Year: 2003
Location: SoCal
Posts: 20,746
EricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond reputeEricH has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

Quote:
Originally Posted by Chris is me View Post
This happens to me a lot. For days or even weeks, clicking the little button will take me to what the first new post was whenever I clicked that button days before. It seems to "stick" a lot. It's been happening to me for months, but I'm using IE 10 mostly.
Same. I've seen it in Chrome on Windows 7; I now use Firefox on Windows 10 and same thing. It'll reset every so often, but it's kind of annoying.

Sometimes the in-thread "first unread" will work, sometimes it won't.
__________________
Past teams:
2003-2007: FRC0330 BeachBots; 2008: FRC1135 Shmoebotics; 2012: FRC4046 Schroedinger's Dragons

"Rockets are tricky..."--Elon Musk


Reply With Quote
  #9   Spotlight this post!  
Unread 08-12-2016, 09:20 PM
sanddrag sanddrag is offline
On to my 17th year in FRC
FRC #0696 (Circuit Breakers)
Team Role: Teacher
 
Join Date: Jul 2002
Rookie Year: 2002
Location: Glendale, CA
Posts: 8,648
sanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

I've been experiencing this on Chrome on Android and Firefox on Windows 7 for a few weeks now. I thought it was only me.
__________________
Teacher/Engineer/Machinist - Team 696 Circuit Breakers, 2011 - Present
Mentor/Engineer/Machinist, Team 968 RAWC, 2007-2010
Technical Mentor, Team 696 Circuit Breakers, 2005-2007
Student Mechanical Leader and Driver, Team 696 Circuit Breakers, 2002-2004
Reply With Quote
  #10   Spotlight this post!  
Unread 08-13-2016, 06:25 AM
GaryVoshol's Avatar
GaryVoshol GaryVoshol is offline
Cogito ergo arbitro
no team
 
Join Date: Aug 2005
Rookie Year: 2000
Location: Royal Oak, MI
Posts: 5,913
GaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond reputeGaryVoshol has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

Started happening for me - I keep getting directed to posts from the 9th.
__________________
(since 2004)
Reply With Quote
  #11   Spotlight this post!  
Unread 08-13-2016, 11:43 AM
snekiam snekiam is offline
Registered User
FRC #3322 (Eagle Imperium)
Team Role: Programmer
 
Join Date: Dec 2015
Rookie Year: 2010
Location: SE Michigan
Posts: 110
snekiam has a spectacular aura aboutsnekiam has a spectacular aura aboutsnekiam has a spectacular aura about
Re: goto first new post broken with Chrome on Windows?

Quote:
Originally Posted by Basel A View Post
Having the same problem on Chrome Windows 10 and Android. No such problems in Opera* on Android


*before anybody asks, I like having a mobile adblocker, saves tons of data
I just rooted and blocked ads in my hosts file - works system-wide, and I don't need to use Opera.
Reply With Quote
  #12   Spotlight this post!  
Unread 01-05-2017, 03:36 AM
sanddrag sanddrag is offline
On to my 17th year in FRC
FRC #0696 (Circuit Breakers)
Team Role: Teacher
 
Join Date: Jul 2002
Rookie Year: 2002
Location: Glendale, CA
Posts: 8,648
sanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond reputesanddrag has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

I'd like to bump this thread. I'm still having the issue on a clean install of Firefox on a clean install of Windows 7, and also on Chrome on Android 5. I'm thinking it's some kind of server-side issue in vBulletin. When I click the go to new post button on a thread on the portal, it takes me to things I've already read, in some instances, days ago. What's the fix?
__________________
Teacher/Engineer/Machinist - Team 696 Circuit Breakers, 2011 - Present
Mentor/Engineer/Machinist, Team 968 RAWC, 2007-2010
Technical Mentor, Team 696 Circuit Breakers, 2005-2007
Student Mechanical Leader and Driver, Team 696 Circuit Breakers, 2002-2004
Reply With Quote
  #13   Spotlight this post!  
Unread 01-05-2017, 03:40 AM
frcguy's Avatar
frcguy frcguy is offline
Registered User
AKA: Nicholas Dal Porto
FRC #5940 (B.R.E.A.D.)
Team Role: Student
 
Join Date: Dec 2015
Rookie Year: 2012
Location: Belmont, CA
Posts: 1,504
frcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond reputefrcguy has a reputation beyond repute
goto first new post broken with Chrome on Windows?

Having the same issue with Chrome on Windows 10 and Ubuntu 16.10.
__________________



Team 5940: 2015-

Volunteer: FTAA (2016-present)

2 years, over 4000 miles covered. Check out where I've been and where I'm going!
Reply With Quote
  #14   Spotlight this post!  
Unread 01-05-2017, 08:39 AM
Monochron's Avatar
Monochron Monochron is online now
Engineering Mentor
AKA: Brian O'Sullivan
FRC #4561 (TerrorBytes)
Team Role: Engineer
 
Join Date: Feb 2007
Rookie Year: 2002
Location: Research Triangle Park, NC
Posts: 1,097
Monochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond reputeMonochron has a reputation beyond repute
Re: goto first new post broken with Chrome on Windows?

Same issue (it never resolved from a couple of months ago) on Chrome on Windows 7 and Windows 10. Trying clearing cache and history to no result. Win 10 machine was purchased recently and had the issue on first boot up.

For what it's worth, occasionally it does go to the right spot, just not all the time.
__________________


2017 | Industrial Design, Gracious Professionalism, NCCMP Winners, NC District - 1st Seed
2016 | Innovation In Controls, Industrial Design, Quality Award, NC District - 4th Seed
Reply With Quote
  #15   Spotlight this post!  
Unread 01-05-2017, 06:34 PM
Toatekua's Avatar
Toatekua Toatekua is offline
Chromie and Troublemaker
AKA: Jess
FRC #3418 (Robo Riot)
Team Role: Mechanical
 
Join Date: Jan 2016
Rookie Year: 2015
Location: Wisconsin
Posts: 57
Toatekua is an unknown quantity at this point
Re: goto first new post broken with Chrome on Windows?

Whenever this happens in Chrome I suggest doing a browser reset. Going to the chrome settings and going all the way to the bottom, clicking show advanced settings, and scrolling further. Click on reset settings.

This won't delete anything, and will disable your extensions, which is probably the cause of the issue. It usually ends up being Adblock Plus if that's installed.

You guys can trust me, I'm a Chrome Rising Star on the Google Product Forums. What I'm saying here is what those guys will say too.
Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:34 AM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi