OCCRA
Go to Post I hope that all of our new members are as helpful as the one above. We will be in for an amazing season if that is the case. - Greg Needel [more]
Home
Go Back   Chief Delphi > Technical > Technical Discussion
CD-Media   CD-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1   Spotlight this post!  
Unread 11-15-2002, 11:51 AM
Mr. Van Mr. Van is offline
Registered User
#0599 (Robo-Dox)
 
Join Date: Feb 2002
Location: Granada Hills, CA
Posts: 350
Mr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond reputeMr. Van has a reputation beyond repute
Unhappy Robot Controller Interference?

We are having problems with "No Data" cutouts with the O/I while in our lab. This problem does not occur when outside the room, only inside. It happens with all the O/I and the Robot Controllers we have, including our new EDU robot controller.

We have an Apple Computer "Airport" in the room, but the problems exist when all computers and the "BaseStation" are off and unplugged. Besides, I think the Airport is in the 2.5 GHz range. I don't know what else could cause this interference.

The interference seems pretty consistant, resulting in a "No Data" cutout every second or two.

HELP??

-Mr. Van
Coach, Team 599
CSUN/Granada Hills High School
 


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How much planning goes into your robot? Jnadke General Forum 41 01-29-2006 09:29 PM
serious problem found - robot controller resets when jarred! KenWittlief Electrical 23 03-19-2003 01:30 PM
Controlling a FIRST robot with a Lego RCX Controller? archiver General Forum 5 06-24-2002 04:19 AM
WASH Palm scouting at the Championship Mike Soukup Scouting 2 04-19-2002 03:14 PM
about how Drive Train push the robot... shouldn't the force accelerate the robot? Ken Leung Technical Discussion 12 11-26-2001 09:39 AM


All times are GMT -5. The time now is 09:04 PM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi