OCCRA
Go to Post Look at FIRST 7 years ago. Look at FIRST now. Thanks Bill. - Steven Donow [more]
Home
Go Back   Chief Delphi > Other > FIRST Lego League
CD-Media   CD-Spy  
portal register members calendar search Today's Posts Mark Forums Read FAQ rules

 
Reply
Thread Tools Rate Thread Display Modes
  #1   Spotlight this post!  
Unread 08-22-2017, 09:17 AM
fargus111111111's Avatar
fargus111111111 fargus111111111 is offline
ME who pretends to code
AKA: Tim W
FRC #0343 (Metal in Motion)
Team Role: Alumni
 
Join Date: Nov 2014
Rookie Year: 2010
Location: South Carolina
Posts: 127
fargus111111111 is a splendid one to beholdfargus111111111 is a splendid one to beholdfargus111111111 is a splendid one to beholdfargus111111111 is a splendid one to beholdfargus111111111 is a splendid one to beholdfargus111111111 is a splendid one to behold
EV3 software will not load

I am having a bit of a dilemma where my EV3 software will not load. I have checked my Silverlight and it is up to date and I have uninstalled and reinstalled both the ev3 and silverlight and neither reinstall was able to solve my problem. The computer opens a window and the small box that opens initially however the small box never goes away and nothing ever loads in the window. The minimize and maximize buttons work however the close button does nothing. To close the software after it has failed to open fully I have to use task manager, however when I use task manager to close it the program ends immediately without hesitation as would be typical of a program that was "stuck". I am running a windows 10 operating system. There and absolutely no error messages, it simply will not load. I have had this program running on this machine before and the only thing that has changed is that I have installed a program from my university's IT department that enables me to connect to eduroam (the wifi service used on campus) as well as the VPN.

If anyone has any suggestions for how I could fix this problem or knows of a better place to ask these questions that would be greatly appreciated. Lego customer service has been largely stumped by my problem.

I have tried installing the software on my other laptop which also has the university software and it has the same problem however my parents laptops which do not have this software do not have this problem. I do plan on asking this question to the IT department to see if they have any ideas why it might do this, but they may not be able to help me because the ev3 software is not something they are trained to handle.

Thank you for any suggestions!
__________________
I didn't break it... this time.

play is the highest form of research-Einstein
Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:15 PM.

The Chief Delphi Forums are sponsored by Innovation First International, Inc.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © Chief Delphi