2009 FRC Control System Forums Open now

The Beta Teams have been instructed to monitor there forums here
http://forums.usfirst.org/forumdisplay.php?f=743

we can share what we are working on and when we are planning to share info with the FRC community.

LET THE DISCAUSSIONS BEGIN!!!:slight_smile:

I went there, registered (because you can’t read attachments it said without registering), waited 24 hours (with no confirming e-mail - ??) logged in and now I annot even SEE the forums (not authorized) - but I can see them if I am not logged in…

Hmmm.

Don

I logged in as FRC1618 (the Q&A account) and was successful in downloading the attachment. Seems like a permissions issue.

Ja, I sent in an IT ticket, I am expecting either an “oops, we have it farkled” or an “sorry, no tunas allowed”

Don

.

I’m having the same exact problem. Please do post here when you get a response from their IT team. Thanks!

I’m a Beta-Tester and I can’t figure out why no-one is posting on the public forum…

I logged out as “official me” and created a new test profile. I got an instant verification email and logged in with no problems.

Try again with a NEW login.

Phil.

I tried again, this time using a gmail address, and it worked. My other address was at my company’s domain, so perhaps it rejects any email domains that aren’t on a trusted list.

OK, I managed to get verified: On my att.new mail accounts it just never came through (and I do not have any filtering on those acocunts) but on another acocunt, it came through.

Ultimately, though, I had to have FIRST IT Support change my user profile to a verified member.

As for why people aren’t posting…maybe they’re still a little afraid.:ahh: