2013 cRIO Imaging Tool too big for screen

I was imaging our cRIO and when I brought up the tool it’s too large for the computer screen. There’s no way to resize the screen or move it so you can access everything in the window needed to image the cRIO.

Can you adjust the computer screen to a higher resolution?

That shouldn’t happen unless you’re using a very low resolution screen. If you’re using a 13", 14", or 15" laptop then I would go into the display settings and make sure you’re running native res. If you’re using it on a netbook (like the classmate) you might either be out of luck. If you have a monitor handy, hook it into the classmate via VGA and use the extended desktop to give you the extra vertical space, otherwise just use a computer with a larger display.

If you are on the classmate we had the same problem.
Just auto hide the taskbar. Or if that does not work change the screen vertical. A bit bad but it gets the job done.

A trick to move windows that are too big for your screen, if you can’t use a bigger screen; press alt+space and then chose ‘move’ by clicking it, or pressing ‘m’ and then use the arrow keys to move the window around. I’ve used this a few times, and it seems to work for me. Let me know if you have problems or questions with it!

I entered a bug report here: http://firstforge.wpi.edu/sf/tracker/do/viewArtifact/projects.wpilib/tracker.utilities_bugs/artf1574

This is now on the 2013 Software issues list: http://wpilib.screenstepslive.com/s/3120/m/8559/l/92653-2013-software-notes. They suggest using tabbing through the GUI elements to access the buttons.

As stated before, if you go into the screen resolution options, you can set your screen to be a portrait landscape. It’s a quick way to workaround the issue on the Classmate until it’s resolved. Other, higher resolution computers don’t have the problem, so you could consider installing the Imaging Tool on another computer.