2016 Classmate E12 Win7 Activation, Full Labview Image

Here we go again.

Just re-imaged the E12 Classmate, per the instructions, http://wpilib.screenstepslive.com/s/3120/m/8559/l/92211-imaging-your-classmate-veteran-rookie-image-download

and I have 6 days to Activate Windows.

Trying to activate online gives error, 0x8007232B DNS Name does not exist.

Searching CD for threads from last years solution, has dead links to the FIRST site.

Anyone have some direction on this?

Have you tried going through Microsoft’s troubleshooting guide HERE? If this that doesn’t help, let us know :slight_smile:

So where do I find the Multiple Activation Key?

Method 1: Use a Multiple Activation Key instead of KMS activation
Click here to collapse or expend the section
If KMS activation will not be used, and if there is no KMS server, the product key should be changed to an MAK. For Microsoft Developer Network (MSDN), or for TechNet, the stock-keeping units (SKUs) that are listed below the media are usually volume licensed-media, and the product key that is supplied is an MAK key. 

Change the product key to an MAK. To do this, follow these steps:
Click Startthe Start button, click All Programs, click Accessories, and then right-click Command Prompt.
Click Run as administrator.

User Access Control permissionIf you are prompted for an administrator password or for confirmation, type the password or provide confirmation.
At the command prompt, type the following command, and then press Enter:
slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
Note In this command, the placeholder xxxxx-xxxxx-xxxxx-xxxxx-xxxxx represents your MAK product key.

Oh, sorry, I thought you got one in the KOP. It looks like it’s embedded into the image.

Have you tried starting over the entire process and re-imaging again?

Seems others are having the same issue, there is a fix posted here.

http://forums.usfirst.org/showthread.php?24722-Aactivating-Windows-in-reimaged-Classmate-E12&p=98251#post98251

I have not tested yet, but it has worked for others. Posting here incase someone is searching CD.

I can verify the old activation fix does work.

It seems at least one driver is missing - the display resolution is capped. I found this link to E12 driver files. About to test - https://ctl.app.box.com/s/ntpxdsizw0vpj394asuw.

Edit - the display driver is legit. I’ve yet to see a need for any other drivers, but they all seem to be on the page above.

Thanks Travis! The activation and the video driver worked well.
–Jayesh

The 2014 activation fix worked for us too. On to the video driver.

I can confirm the information posted in the 5th post (author tr6scott) works for the E14 classmate on the 2016 image.

Also, I had another issue. After the 2016 image, the E14 didn’t have wireless. I followed the information in this link (http://forums.usfirst.org/showthread.php?23991-No-Wi-fi-Driver-for-E14-Classmate) to find the right driver and get wireless again.

http://forums.usfirst.org/showthread.php?23999-Location-of-network-drivers-for-new-classmate&

Always apply the required OS updates…Those drivers will follow. Some schools may not allow you to reach the page necessary, so take it home and update it from an outside connection.