2gopc 2012 Image

How do you load the driver’s station software onto the 2012 2gopcs? When we load the image from the flash drive, it runs with an error saying that the user does not have administrative privileges (it does). Any help? We need it soon.

Update: After a reboot, it still fails to load, but without the admin privileges warning

Our image didnt come with the driver station software on it. Try using this:


Password is


Solution found: Press f11 when the computer boots to boot from the flash drive, go from there.

Where did you find that by the way?

Okay hope someone can help me. I only quoted the above statement to make it clear that i do understand that. But everytime i try to do that it says: “a disk read error occurred press Ctrl+Alt+Del to restart”
So just curious can i just update all the driver station software? Cause i don’t see a use to reimage the netbook if the driver station software is updated.

Thank you

I ran into 4 out of 15 E09 classmates at kick-off that reported this error with all of the thumb drives we tested (ones that worked fine on other E09s there).

We dealt with it by simply uninstalling the old NI software and open office (to make space) and installing the Driver Station support files and then the Driver Station update. Then you can include the Kinect SDK and Kinect server if you wish.

We currently have this same error. Is the above the “official” resolution? I am assuming not but don’t know.

FIRST posted a procedure to fix your drive. Make sure you back up the files on it first: