3D Printer not working! Help!

Hello! I have a friend who just got a 3d printer for his birthday. He was recently exposed to someone who might have had the corona virus, and sense I was the only person who had ANY experience with technology that he new, he called me and I tried walking him through the process of setting it up. The printer is a IIIP 3D Printer. We set everything up and heated the head to 190 which was its presetting. We then tried to extrude the filament, but nothing came out. We tried a higher heat, but still nothing. I eventually was able to come over to his house (he did not have covid-19) but it was still confusing. It looked like he had melted part of the base plate! I don’t know how or what he did, but the base plate looked like it had been cut into. Do you know anything I can try to fix this?

I’m not sure that the bed issue has anything to do with the extruder not extruding, I have a monoprice maker select v2, (it’s a prusa i3 clone) and it has a tab that has to be pressed down to extrude material, also try heating up the hot end and manually pushing a bit of the material out. Also, check to see if the nozzle is damaged.

If you can get a picture of the baseplate that’d be helpful, or if you could tell us what model Monoprice printer that’d also be helpful.

4 Likes

I tried pushing the material down manually and nothing happened. I was thinking of checking the nozzle for clogs, but I don’t know how to detach it. I really have no idea what my friend did to this thing, so that is making it harder. If the nozzle is damaged, would it be obvious, or would I have to do some deconstruction?

Can you take a few pictures of the nozzle and build plate, it would help in trying to diagnose the problem.

1 Like

What filament are you trying to extrude? What is the recommended print temperature of the filament?

If you tried printing a 245F PLA filament at 190F, you might’ve jammed filament inside the printer.

The IIIP Mini has a manual extrusion setting under the ‘move’ section. Preheat the head to +5F of the recommended print temperature of the filament and try to manually extrude.

Make sure that the extruding gear is actually gripping the filament; it might’ve dug itself out a ditch on the filament and is no longer getting a grip on the filament. If this is the case, remove the filament and cut off the last ~12 inches, then reinsert it into the printer.

If it comes down to it, the IIIP Mini’s are pretty easy to troubleshoot. Check out Monoprice’s website for their help blogs.

Edit: Meant C instead of F. Sorry, units are hard.

1 Like

I believe the temperature is in Celsius because it only goes to 250. I checked the gear and it is still griping the filament. I don’t know what kind of filament it is. It was some test filament that came with the printer. We tried the manual extrusion at many different temperatures, but non of them worked. I will get pictures as soon as I can

I have two of these 3D printers of my own and have troubleshooted several filament jams.

Question: Are you able to manually remove the filament from the printer? (If it doesn’t extrude out of the nozzle easily you will have to make sure the tip of the filament line is cut to a point before attempting to feed it through the nozzle again)

1 Like

The filament comes out easy and I cut it to a point each time.

Can you tell at a certain point during extrusion if the extruder wheel is mechanically slipping or jamming. You may have to take out the feeding tube from the extruder and poke around inside of the extruder from the top opening (the hole through which the filament enters the extruder).

1 Like

The wheel is slipping because the filament is not going through the nozzle. I tried pushing the filament in a little bit, but it would not budge. I can try taking out the feeding tube and see if it is being blocked by something.

Here is an example of what to do. Just shove something strong down the full length of the extruder.

1 Like

I got it working! I also fixed the base problem! Thanks for all your help though!

Ok, I spoke too soon. I messed around with the setting a bit and it is working pretty good, but at some point during the print, it starts moving with the nozzle instead of sticking to the base. What can I do to fix this?

Are you heating your bed and is it leveled correctly? I’ve found that leveling the bed using a piece of reciept paper such that you feel a very slight bit of resistance when you move it under the nozzle on each corner works well.

1 Like

In addition to Bobbsq’s answer, a couple of solutions come to mind:

  • Increasing first layer height
  • Increasing hot end temperature

If both of those don’t fix the issue, a thin coating of Elmer’s glue applied to the print bed can also help with adhesion.

2 Likes

I have not been paying attention the the bed heat, but considering that the nozzle heat was wrong at first, I would not be surprised if the bed heat was wrong as well. If I am heating the nozzle to 215, what do you recommend the bed heat at?

It depends more on what material you’re using than the nozzle heat. I print with 60 degrees for PLA and 90 for ABS.

1 Like

I’d recommend 60 degrees, I also might make the first layer slower

1 Like

Thank you! I think it is PLA, but the box didn’t say. We are getting more filament because we already ran our. Thanks for all your help!