3D printer saying it's finished a print when it hasn't printed anything

We use an Ultimaker S5 printer and earlier today we tried to get it to print a piece. It has been giving us issues all day, telling us we needed to reset the build plates positioning, telling us the nozzles weren’t in place, things like that. We manually reset them multiple times and each time we finished, the printer did not remember where we put it and made us do it all over again. Eventually it stopped giving us this error after we factory reset it, however it started to print and less than a minute later would say it was finished printing, but it had done nothing. It hadn’t even gone up to level. We tried asking it to print from a different computer and it ultimately failed that time too. Has anyone else experienced similar issues with this printer, or would anyone know what the issue may be? Any help is appreciated.
Thank you.

Have you tried asking support for help? It could be a firmware issue from the sounds of it, very odd. Try a different SD card too for the print.

We’re gonna call Ultimaker on Monday. Actually a different SD card might work, I’ll try that! Thanks!

Gah. Nevermind, I just found out it doesn’t have an SD card.

2 Likes

Try printing from SD? Pretty sure every printer has an SD slot.

This one doesn’t. This printer is extremely high quality. I’ll check next time I see it but the person who works with the printer most says it doesn’t.

Looks like it can print off of a USB flash drive. Maybe try that, and then you might need to just get in contact with Ultimaker, since they’ll be able to help you better than anyone on CD can since this seems pretty specific to your printer.

Yeah we’re gonna call them Monday, I just figured I’d see if anyone has had this issue with their printer before so that if I found a solution we didn’t have to call Ultimaker.