9403 module not detected

Hey, I encountered an issue with our cRIO. We have the old cRIO-FRC that was given a few years ago. My issue started with deploying code to the cRIO with the new LV and image. I first reimaged the cRIO with the latest 2012 image once that was done I noticed that module 9403 was not being detected in slot 2. I know in past years the 9403 module was also put into slot 4 or 6 so I tried both and rescaned for the cRIO in the imaging tool. Even when I did this it still didnt show that the module was plugged in. Needless to say I tried doing this for every slot and still had no luck. The thing is that the module(forgot the #) for slot 1 is detected. Also I tried plugging in 2 different 9403 modules from previous years and neither were being detected. Is there something im doing wrong or are we not able to use the 2012 image for old cRIO’s? Can someone please help me with this?

http://www.usfirst.org/sites/default/files/uploadedFiles/Robotics_Programs/FRC/Game_and_Season__Info/2012_Assets/Getting%20Started%20with%20the%202012%20FRC%20Control%20System_2.pdf

Go to page 12, it might help you out ;p

Thanks figured out the problem. First you have to format the cRIO in safe mode than reimage with safe mode off. Should solve the problem for anyone who is going through this.