Algorithm Negotiation fail at deploy


We’re running into the following algorithm negotiation error when we try to deploy from Eclipse (tried both Neon and Luna, running Windows 7). Not sure exactly what algorithm negotiation means, but we get the same error both when deploying our actual code and when deploying a blank/unedited new project. We have tried deploying from two different computers with the same results on each, both when deploying via ethernet cord and through wifi. Any help would be greatly appreciated, thanks!

Buildfile: C:\Users\RoboStudent11\workspace\BLank\build.xml
Trying to override old definition of task classloader
[echo] Finding roboRIO, please ignore any [hostinfo] error messages
[echo] Trying mDNS: roboRIO-4811-FRC.local
[echo] Trying USB:
[echo] Trying DNS: roboRIO-4811-FRC.lan
[echo] Trying Static Ethernet:
[echo] Trying mDNS: roboRIO-4811-FRC.frc-robot.local
[hostinfo] Error retrieving remote host information for host:roboRIO-4811-FRC.lan.
[hostinfo] Error retrieving remote host information for host:roboRIO-4811-FRC.frc-robot.local.
[echo] Resolved mDNS to
[echo] roboRIO found at
[echo] roboRIO image version validated
[scp] Connecting to
[scp] Caught exception: Algorithm negotiation fail
[echo] Deploying libraries
[scp] Connecting to

C:\Users\RoboStudent11\wpilib\cpp\current\ant\build.xml:133: The following error occurred while executing this line:
C:\Users\RoboStudent11\wpilib\cpp\current\ant\build.xml:326: com.jcraft.jsch.JSchException: Algorithm negotiation fail

Total time: 10 seconds

I would next try reimaging your$@#roborio.