An Issue with downloading the Master Code.

My team and I seem to be having an issue with updating the master code on the “brain.” When we try to download the program, we get an error message stating that we should check our connection and make sure that the programming state light is orange (which it was). Regarding the connection: when we try to download a program that we wrote ourselves, it downloads just fine. It just doesn’t work. :mad:
We’ve already tried calling Intelitik’s support line, but all we got was an answering machine.

Any input would be appreciated.

Thanks in advance.

We’re also unable to download the online window code.

What are using for a programming cable? Is it a real RS-232 or USB?

usb, but i can use it fo dashboard, and i get the terminal info, but can’t program

Do you have access to either the Vex USB to Serial Cable or a Real Serial Port.
Are you able to get the IFI Loader to work? Have you checked loader setup
to check the correct serial port? PM me a phone number and I can give you a
call.

I’m having the same exact problem, except that absolutely nothing downloads. I’m using a real rs-232 cable, and I’ve tried several of them, even a new one. It is using the correct com port, as the code downloads without a hitch on the 2007 rc. Any help would be greatly appreciated.

If you can download code to your 2007 RC and the 2008 RC won’t accept code call IFI has you may have a defective controller.