Autodesk Inventor Problems on Windows 8.1 OS

So I just got my new laptop.

But there is only one problem…

It wont Install Autodesk Inventor 2014 (Student Edition)! Every download option available (Browser/Download Manager/Install Now) gets to the same stage: Installation.

I have opened ports. I have disabled firewalls completely, I have even tried Ethernet.

If anyone could help with this, that would be great!

*Note: It does not give me an error number, just this error window:

Communication Failure

  • The installation package was moved from the install location, which is not supported

  • The Autodesk download website was closed or manually refreshed before the installer launched

  • A firewall has blocked the network ports

Please address these issues if possible, return to the website, and then click again on Install Now, or use another download method: Download Now or Browser Download.

Please help me with this if you can! We are in the midst of build season, and I need to start the CAD-ing! :ahh:

I am currently running Windows 8.1 and Autodesk 2014 Student Edition is running just fine. So I know that it is not operating system that is the problem. In the past Autodesk programs have been a hassle to download in the same way you have described. My solution to the problem was restarting my computer and trying again. I am sure there is a more technical way to fix the problem.

I’ve tried just about everything you can to get the program to install including restarting the computer. I’m starting to thing that it’s the connection I’m on because of the “loss of connection” part. I’m bringing it with me to our meeting tomorrow to see if one of my computer savvy mentors can fix the issue. I’ll see if using a different connection will bring me a different outcome

If I’m left with no Inventor tomorrow, I will just have to contact the Autodesk Help Twitter line on Monday, and if that doesn’t help me… then I’m going to need some magic and luck.

Because everyone knows that the Colts have lost their luck tonight (YIKES!)

Thanks for the response though! Much appreciated! :smiley:


I have passed along your comments to the folks that look after the software downloads. I will reply to you within a couple of days.


I have sent you an email with some suggestions.

For anyone have issues downloading the software, you can start getting help at,

Thanks for your help! I was being an air head, and forgot the update the post.
This issue has been solved, so I am no longer in need of assistance.

Thank you for your help and concerns!