Autonomous Error Message

Our robot works in tele-op mode, but when we put it in autonomous, it stops working and a message saying “Robot drive output not updated often enough”. Any help to fix this problem would be appreciated.

You may need to Disable the Motor Safety on your motors as it starts Auto, and re-enable it when you finish Auto.

We’ll give this a try, thanks for replying!

Here’s an example of this:

Thanks, but we’re using Java. We got it figured out however, thanks for your help!