Axis camera setup through roborealm

We (the Techno Ferrets) are having some difficulity setting up our axis camera through roborealm. We attempted to use the setup axis camera program and originally it worked! However, there was some confusion in typing in the new password and we now no longer know it (although we think that the password and username were both reset to FRC). We then proceeded to launch roborealm. We used the axis command to attempt to setup the camera, but to we did not get any camera feed (we were using FRC as the username and password and 10.42.12.11 as the i.p. address). Please help us (preferably by listing a step-by-step setup and camera wipe). Thanks!

BTW, we can connect to the camera through the frc driver station and we have connected through the axis setup website.

We were having issues with ours, setting the user name and password both to blank fixed it.

  1. Download the latest RoboRealm version (there are a couple fixes to the Axis module)

  2. Reset you camera so that you can type in a new username/password. See the Tips second at the bottom of

http://www.roborealm.com/help/Axis_Internet_Camera.php

  1. Login to your camera and type in the new username/password using a webbrowser.

  2. Start the new version of RR and also type in the same username/password, ip address and press the start button.

That should do it.

STeven.

Thanks, it turned out that we had to enable anonymous viewer login.

While that will work, you will still not be able to change any of the parameters of the camera from within the RR module. If that’s not needed then you are done, otherwise you’d still need to add in a username and password (required for all but viewing). Also be sure that if you do, have the most recent RR version (updated in the last couple of days).

STeven.