Bridge IP Address

I’ve done all the steps up to 5.6.2, but when I get to the part to see if everything was done right for the bridge, I can’t navigate to its IP Address. How may I fix this? I’ve done this whole thing at least 4 or 5 times with the same result.

All help appreciated!


Make sure you set the IP address of your computer to something compatible with the newly configured bridge. I think that would be in your case.

Yup. That’s exactly what I did. I followed the instructions very closely, and I switched the IP address of the computer and everything else it said to do. Things were pertfectly fine with the router, cause I can navigate to that. As for the Bridge, I can’t navigate to it.

There are a few things you could try actually. We had a similar problem during our scrimmage with another team.

One thing is you can connect your laptop directly to the wireless bridge and try to navigate to its IP that way (should be 10.xx.yy.1 xx.yy being your team numbers)

Also we had the one of the teams where the bridge was set to default, getting its IP via dchp (it happened to be 10.xx.yy.100). You can check by going into your router Status Tab, Local network tab within that, click the DCHP client table and if its settings were possibly wrong then it would be there.

If that fails, my suggestion may unfortunately be the quickest fix may be resetting to factory defaults and try again…it may be the fastest fix.

if you think its somewhere in 10.xx.yy.zzz then you can always do a Ping Subnet and see what you get, it might just be set to take a DHCP address and is getting something higher. Or, it could not be configured in agreement with the router on how to determine IP address, and thus conflicting. Just futz around with it until it works, thats how we figured it out (an hour later)

I’ll try the direct connection this time. And as far as doing the reset to factory config, I did that at least 5 times. Holy crap… never again… lol

How does one do the ping subnet thing? I read on it a few days ago but I forget where.

You don’t ping a subnet mask. However, if you haven’t already try pinging the bridges default address of, instead of 10.xx.yy.1

Also, just mess with the subnet mask on your computer. Try it at and

Also navigate to the routers homepage which should be 10.xx.yy.4 xxyy being your team number of course. Make sure all security is off. In fact I think you should be able to DMZ everything too, which should solve your problem if it is security related.

DMZ would be a dangerous thing to do if connected to the internet, but for connecting to a robot, you should be fine, haha.

What do you mean by DMZ?