Camera loses connection when configured with Robot Radio


We had everything set up, was able to track the vision target also… But suddenly one day when we tried to hook it up to the robot, things didn’t work out quite as we thought it would. The Axis 206 camera lights up green when configured with 8-slot cRIO, but once we try to set it up with Robot Radio with team number 3039, it doesn’t work! Out Robot IP is and our Computer IP is Any help out there?

Did you use the Axis Camera Setup tool?
The latest one in Utilities Update 2.0?

Try pinging the camera at to see if you can successfully reach it.
Try pinging too.

Yes we have used the latest Axis Setup Tool. We set it up with the IP and subnet mask but we can’t reach the camera when it’s set up using Robot Radio. IT gets a green light when using 8-slot cRIO but that’s not what we want to use.

The Robot Radio expects the camera to be at

Yes, I know, but that was our PC config. We have tried to set it up with the Axis Setup Tool several times on Robot Radio and it doesn’t work. Will a manual setup work? The light is amber when it’s rebooted when configured with robot radio but it doesn’t do it when it’s configured with the cRIO

A yellow status ring probably reflects an incorrect setup for whatever reason.
You can do a manual setup of the camera. Your PC just needs to have a compatible IP address for whatever the camera has now.
This is all the tool does:

  • Creates an administration account of username: FRC, password: FRC
  • Sets the IP to
    *]Sets the netmask to or (either will work)
    Afterwards, your PC needs to be on the same network of course, for the Driver Station it’s

So if I understand you correct:

Set the PC IP and Subnet Mask to and
Go to internet explorer and log in using and username+password
Change the IP and subnet mask on the camera to 10.xx.yy.11 and
Set Username and Password to FRC and FRC
Connect the camera to the Robot Radio, then reboot the robot

Some differences:

  1. Reset the camera first to make sure the camera is currently at, because you said you’d already used the Tool to try to reset it to
  2. I don’t think I’d use .11 for your PC, that just confuses things. The PC/Driver Station should be .5, a programming PC at .6, but yes, set your PC to
  3. Internet Explorer to
  4. After a reset the login is Username: admin, Password: blank
  5. Change the camera IP to
  6. Create a new user account with Administrator privileges of Username: FRC, Password: FRC
  7. You can already have the camera connected to the Robot Radio on the robot for all this, but you can also connect directly to the PC if you want.
  8. Change the PC IP address back to
  9. Test reaching the camera at it’s new IP address using IE
    *]Bring up the Dashboard to see if it finds the camera.

Does your camera truly loose connection or does it have an all black image?

We found that our camera, when left with auto-brightness control enabled, would eventually go completely black. After the camera is set to 10.xx.xx.11 login to it with a laptop and set auto-brightness to off.

Good Luck!