CAN bus not displaying

I had the 2018 RoboRIO firmware installed, CTRE Lifeboat Dashboard, Talon SRX firmware updates, and the robot driving.

Suddenly, everything broke.

The code remained roughly the same, but now nothing CAN-related shows up in the RoboRIO web dashboard except for the “can bus” that is always there. I’ve tried updating talon firmware, re-LifeBoat-ing the RoboRIO, power-cycling (several times), and hitting the reset button. I have two control systems behaving like this. On first startup, one showed a large list of things on CAN Bus (as it should), but all except one were grayed out and had “(Not Present)” after the name.

When the driver station is connected to the RoboRIO via USB, CAN bus errors are constantly dumped in the console/log.

ERROR -200 CTR: No new response to update signal TalonSRX 1 SetStatusFramePeriod

ERROR -3 CTR: Can frame not received/too-stale. Talon SRX 3 ConfigSelectedFeedbackSensor

Both errors are occasionally repeated many times on one line and have names of different Phoenix methods replacing the ones listed above, but the rest of the text is consistent. Other prints from the robot code still show up.

I’ve also tried stripping down my deployed robot code to only creating two talons and setting their speeds to 0, but some log errors and lack of CAN bus persist.

I am using Java and GradleRIO, though that shouldn’t make much of a difference.

Is the PDP visible on the CAN bus through the roboRIO webdash?
Are the status lights on the PDP red?
What are the Talon status lights doing?

Did you ever find a resolution to this? Or at least an explanation?

744 was receiving the

ERROR -200 CTR: No new response to update signal

error at the Smoky Mountain regional this week, and we have not found a lot of information about what could be causing that specific error.

For us, it was happening to seemingly random motors at different times.