Cannot edit Limelight settings

I am from Team Koalafied (6996), and we have purchased a Limelight 2, and we have been able to flash the Limelight and get the web interface up, but when the web interface is open, we cannot change any of the options that we need to in the Networking setup guide. The options are displayed, but we cannot select or change any of them. The only thing that we can use is the menu sidebar on the left, which only lets us switch between the Camera Control and the Settings. We have tried this on multiple computers with multiple browsers, and it still does not work. We have also flashed versions 2019.1 and 2019.2, and neither versions worked.

The whole screen is lowered in brightness, as shown in this picture:

Does anyone have any ideas of why this may be?

Are you running in administrator mode?
I will check with the team working on ours to see it they had this problem…

Do you mean running Firefox in Admin mode? If so, I’m pretty sure I’m not.

try launching the browser as an administrator. I have texted the vision team. i should hear back soon. Just didn’t fell like running across campus… big school

1 Like

what version of windows are you running?

Ok, so I’ve tried running as an administrator, but nothing has changed. I have also disabled all the firewalls and adblockers, but there was no change unfortunately.

I’m running Windows 10 Pro, version 1803.

did you set the camera gateway and team IP

Your image is not showing the correct page for your team. you should be accessing

the problem that we are encountering is that we can’t change those settings. none of the options on the web interface are editable.

you have bonjour installed?
sorry still waiting on my vision crew… guess to busy with it… I will take a walk over and see what they have to say.

Yeah, I have Bonjour installed.
Thanks for doing all this for us!

Hi there this a student from the vision crew talking now. Did you make sure to uninstall Bonjour printing print services?

I didn’t have the Bonjour printing print services, I just had one Bonjour. Maybe I’ll uninstall my existing Bonjour and install again?

uninstall and reboot your computer I would say see if that makes a difference.Also try to power cycle the bot.

We aren’t using it connected fully to the robot, we are just running it through a standalone RoboRio. Could this be a problem?

yeah that could be the problem we are running it on our bot and then connecting to the robots wifi network then editing the pipeline. It would most likely be no radio that’s caucusing the problem

I have tried connecting to it through the radio connected to the RoboRio, but the same error occurs.

We’re packing up for today, and my laptop’s on 1%, but I’ll keep thinking and be active here for the next 7-8 hours or so.

no problem, you do have to use the radio to bridge and run the video pipeline…
I will check in later, off to CNC another set of frame rails

Ok, I’m just wondering what order all of the devices are connected in (idk what to call it in robot terms, but I’d call it a signal chain for guitars), cause I think there may be something I’m missing…

Are you are asking the connection order for the ethernet cable?
RoboRio to radio port closest to the power connector.
Limelight to the open port on the radio.