Cannot ping Roborio through USB

We have a brand new rio we’re trying to reimage it. We’ve tried connecting through USB and ethernet, and we can’t connect. Pinging doesn’t work.

Have you installed the FRC Update Suite? This installs the USB Lan adapter magic.

I presume you have powered the Rio too. I like to use a small 12V transformer for running RIOs offboard.

Following up JC’s questions:

  • Is the roboRIO powered on? Do you see the Power LED as Solid green?
  • Have you tried your connection with other computers that have the 2018 FRC software?
  • Do you see the Ethernet LEDs turn on when using the Ethernet port? Which state are they on?
  • Have you tried disabling any antivirus/firewall that might be blocking the access to the port?

Refer to the following documents for more recommendations:

Let us know your results.

Try pinging:
roborio-<your team number>-frc.local

Also, if you try to connect to
roborio-<your team number>-frc.local
using internet explorer (yeah, its terrible) by using that address like a url while connected via usb does the web dashboard pop up?