Can't manage to calibrate Jaguars

We are working on getting our jaguars calibrated, but we can’t seem to do it right. We looked in the manual and found the jaguar section with a step-by-step list of procedures to calibrate.

Following it word for word it didn’t calibrate.

  1. We held down the user button until the light flashed green and red
  2. We moved the joystick forward to our max that we wanted (tried to make it pretty slow so that we could tell that it was working)
  3. Moved the joystick backward to our max
  4. Set it back to neutral
  5. Light flashed green and yellow to show that we finished

I felt as though we had done it right, but nothing changed.

Just in case we were doing it wrong, we tried one other way.
We did the same thing, but instead of letting go of the user button, we held it down the whole time and let it go at the end.

We must be doing something wrong, but no one on our team can seem to figure out what.

I would greatly appreciate some input from anyone that has done this correctly.