cant turn wireless back on

Hello, team 804 is tiring to turn our wireless back on for our N router (the robot router that came came with the kit, the wireless got turned off at the compition, and now we cant turn on, we have tried getting in the router with the ip, we tried the reset button.
the ip just gives us a cant display this page sort of thing.
Is there another way to get this fixed, or another way?

Is this router the 4-port router designed for connecting to the internet, or are you referring to the bridge? Are you set up to connect via DHCP or are you still using a static IP?

If you’ve already used the reset button you can follow the step-by-step directions in the Control System manual’s Chapter 2.
At the competition the robot radio gets a security mode & code set that prevents it from working at home (until it’s turned off), but if you’ve reset it, that takes care of that.
It would have been simpler to just turn Security off in order to get it working at home.

The robot radio (2009 KOP version) default IP is:
The DS router (not used at competitions) default IP is:
Your PC needs a static IP like: to talk to either of them.

I apologize if this has been asked and answered before, but how do you “just turn security off” ?



As part of securing the integrity of the field network at the event the robot bridge gets it’s security mode set to WPA and a unique random code generated for each team. That’s one reason why the DS router is useless at competition (aside from the extra wireless network the FTA doesn’t want broadcasting) and is why the robot won’t respond to wireless when you get it back home.

When teams get their robots back home they need to connect (wired) to the robot bridge, browse to the bridge (10.xx.yy.1) and to the Basic -> Wireless setup page, and for Security Mode select “None”.
P.S. I’ve attached a shot of what the screen looks like and you can see “Security Mode: None” at the bottom. This image is glommed from the Control System manual chapter 2.

Of course you can also use the security at home, but you’d have to turn it on for the DS router and you’d have to change the security code to a common random value (anything your heart desires) on both the DS router and the robot bridge. You’ll find the masked field to enter a code under the WPA security setting.

On thing That I didn’t know is that you have to hold the reset button for a while for either device. To reset the bridge after encryption, you should probably reset the router and connect to the bridge though it after reseting both the router and the bridge because I’m guessing you don’t know the encryption key. and then just follow the directing in the manual to get the settings back.

Hokay, so.

I tried just browsing to the bridge and turning encryption off, no communication.

So i reset everything, went back to square one, and followed the Chapter 2 instructions perfectly i am pretty sure, still no communication.

It works like it should when the bridge is plugged into the router, and i have checked all the settings on both sites multiple times, still nothing wireless.

Thank you much,

Noah Jackson

Okay never mind the last post, except as a warning to octuple check the directions ALLLL the time, there was one little subnote that said “if you are using the WR160N wireless, (which i was) set this thing to 2.5 ghz rather than 5 ghz” (or something to that effect)

in my defense, the font was kinda little.

But ya! Thanks anyways!