CMU Problems


I am about to throw this camera out the window i’m so confuzeled. What my problem is, is that i cant get the java camera thingy to work it says:

Looking for camera…

I had it working once and now it wont, Now when i start up the java app the red led turns off and it stops working. Has anyone else had this problem or has any insight on how i might fix it.


Make sure you have the TTL/RS-232 Converter card disconnected from the RC or else the GUI might not function correctly. I would say to check your version of java, but since you had it working before I guess you’re good to go (but I would still download the newest version anyway).

Unfoutunatly It doesn’t work and we have the latest version and the TLL is not plugged in But thanks for the help anyways

Try recharging the 7.2v backup battery. We had that problem before, and then we charged the backup battery, and the next day it worked again.

Team 375

Just to add my $0.02.

We have observed the following

-The camera powers from the backup battery , it must be charged.

  • If TTL port is connected to the R/C the camera will not work witht he Java applet (for us)
    -If you have your IFI loader running you wont be able to run your Java applet since your COM port is already being used.
    -Sometimes you need to turn the camera off and then on to make it work

-make sure your PWM’s are gving out more than 5 VDC (we had that problem, then we just ran the camera off of a seperate 12V battery with limited current)

  • the jumper near the top right of the camera across form the serial cable needs to be on
    -be sure you get a red and green LED lights
    -if you haven’t already configure the serial port to the proper data bit rate.
    -Just power the PWM at the bottom and use the serial to your computer.

that’s all i can think of now

I don’t want to renew this thread, but I don’t understand how I can get red and green LED lights on together. I tried unplugging everything and leave it alone for a few minutes (that worked once or twice), turning it on and off, toying with the whole thing, but nothing works. I know this question has been asked many, many times on this forum, but can someone make a general enlightenment to my aching head?