Com.revrobotics cannot be resolved but REVlib files are installed

We installed the vendor library for Rev robotics, but we’re still getting an error that the import cannot be resolved. The code still builds successfully, but it still shows errors in VSCode. The code is in one Github repository, and everything works fine on one computer with no errors, but we’re having this problem on two others. Does anyone know why the vendor files aren’t being recognized?

If the code builds successfully, then its just vscode intellisense being dumb. Theres a way to refresh it, but I don’t remember specifics off the top of my head.

Thanks, I tried reloading VSCode a couple times and refreshed intellisense but the errors are still there. I guess we’ll just work through them since the code still works.

Try right clicking build.gradle and selecting “Reload projects”

What command did you use to refresh intellisense? The ones I know of that have intellisense in its name are for C++, but you’re using Java. Did you try Java: Clean Java Language Server Workspace?

That worked, thank you!