Connect to LimeLight hosted PhotonVision web console fails

We are seeing a problem accessing PhotonVision console on a LimeLight 2. We imaged the LL for PV successfully (latest version) and accessed the PV web console some time ago. Put it aside for a while. Now, from a W10 development PC we can’t get a response from the PV console using chrome with http://photonvision.local:5800/ or Also tried 5801. We can ping the RoboRio but ping of LL gets no response. We can access the RR status web page.

Using OutlineViewer we can see the expected Photonvision area in the NT display and the heartbeat field is continuously updating as well as the latency value. If we disconnect the network cable from the limelight the heartbeat update stops. Reconnect the LL and the PV heartbeat resumes. So the LL/PV appears to be active and on the robot network. Robot network uses a switch to connect RR and LL to the radio.

Checked firewall (set to allow 5800/5801 outgoing) and AV, don’t see anything that should interfere with ping or http access. Drawing a blank on this one.

Try limelight.local:5800

1 Like

An update, delayed I know: Nothing worked to connect so re-flashed the LL and it worked as expected. No idea why it needed to be flashed.

1 Like