Connection issues through driver station

I am hoping that someone can help me fix the connection issue that I am dealing with the driver station. Our team has three computers that we use to program (in LabVIEW) and to use as a driver station. Two of these computers have the new FRC update suite 2018.1.0 correctly installed on them and the other computer still has the old FRC update suite 2018.0.0.

The issue is that when we try to connect to the robot wirelessly through either of the computers that have the 2018.1.0 update, the driver station shows no robot communication and no robot code. I know that the computer is picking up the wifi from the bridge perfectly fine because I can still deploy code wirelessly and that works great. Now when I try to connect to the robot wirelessly through the computer that has the old version (2018.0.0) I am able to get communications through that driver station. So I am not sure if it is a problem with these computers, the update itself, or the driver station itself.

Here is what I have tried so far. I have reimaged the roboRIO to version I did the update for the Phoenix Lifeboat again. I have also reconfigured the bridge. After that, I re-updated the software on the PDP and PCM. I also made sure that the firewall was turned off on all three of these computers. I have also tried communication with the robot through the USB cable and the ethernet cable, which wouldn’t work for the driver station, but it worked for when I updated the roboRIO and for when I did the Phoenix Lifeboat.

I am leaning towards the fact that something may be screwed up in the driver station but I’m not sure what it is. If anyone can help me fix this problem I’d greatly appreciate it.

Did you configure the team number on the driver station? Also, are your adapter settings properly configured?

Make sure Firewall is turned off on the computers for all three: Domain, Public and Private Networks.

Yes, the firewall is already turned off and the adapter settings are correctly set up. I will check defining the team number in a little bit.

Thanks for the advice to define the team number into the driver station! That fixed the problem and now it connects fine.