Could anyone help me with this?

I’m getting these Errors about the Gradle 6.3 “Could not run phased build action using Gradle distribution”

1 Like

For 2019-2021, anything other than Gradle 6.0 and Java 11 is unsupported and won’t work. Downgrade to Gradle 6.0 and it should work.

For context for the OP, Gradle often breaks APIs and stuff in newer versions, so the user should stick to the version we’ve tested. We’ll be upgrading the build infrastructure to 7.0 for 2022.

Is there a reason you’re building your code inside WPILIb rather then using one of the templates included in WPILIb? or upgraded to Gradle 6.3?

Okay, Thank you!