cRIO 8-Slot Error 56 Fix

Hello all,

Our team was having issues imaging our 8-Slot cRIO with the 2013 Imaging Tool. We kept getting Error 56.

We discovered a fix:

  1. Get a computer without the 2013 imaging tool
  2. Install the 2012 imaging tool with Image V43.
  3. Copy the 2013_v47 from the LabView Program Files on the computer with the 2013 imaging tool. (Program Files/National Instruments/Labview 2012/project/cRIO Tool/FRC Images)
  4. Place the new image file on the new computer (Program Files/National Instruments/LabView 2011/project/cRIO Tool/FRC Image)
  5. Run the 2012 Imaging Tool and select the v47 image.
  6. It should load quicker and actually work.

Your solution may have less to do with using the 2012 imaging tool and more to do with using a different computer. On the computer that doesn’t work, you might check the advanced network setting properties to make sure you don’t have extra IP addresses configured.

We tried using a couple of computers running Windows 7 and the 2013 Imaging Tool and we had no success.

One of the Applications Engineers suggested we try the 2012 tool and it worked.

Our team suspects that the 8-Slot is a little slower which caused some of the issues due to the phasing out of it.