cRIO Imaging Issues

As a team, we have 2 cRIO’s. One of the small 4 slot ones and one of the larger, 8 slot ones.
The 4 slot one worked fine and it formatted and reimaged without any issues.
However, after we took it off and switched it with the 8 slot one, I was unable to reimage the cRIO.
I used the imaging tool and the display box went through the steps, formatting the cRIO, then rebooting it.
(Not quite sure if I’m remembering correctly that it was at this message, but) at this step, it just froze on the “rebooting cRIO” message and stopped working.
Has anyone else had this issue and been able to resolve it?

Thanks in advance.

How was your imaging PC networked to the crio? directly over ethernet cable, through a switch/bridge/router, wifi?

When directly wired to the cRIO: Some computers don’t play nice when the network connection goes away while the crio is rebooting.

I suggest following this guide if you haven’t already:

The cRIO was connected directly to the lab top through an Ethernet cable.
I tried formatting and loading the 2014 image various times, however I kept getting stuck st the same point mentioned in my first post.
I don’t think its an issue with the computer as it loaded the 2014 image onto one of the cRIOs without any issue

I had the same issues and I resolved it by flipping the “IP Reset” DIP switch on the cRIO.

We are having the opposite issue: the 4-slot cRIO locks up when we have tried to re-image it, and the reset switch is not available on that model. Does anyone have any other advice?

Fot the 4-slot cRIO, turning the Console Out switch off on the cRIO Imaging Tool display can sometimes help.

To reset the 4-slot hold the physical rest button on the front of the cRIO down for about 10 seconds. The yellow status light will flash when it resets and you can let go.