Crio not found

I am attempting to the run the imager tool but the crio is not being found. i am using the yellow cable and the subnet is set to 255.255.255.0. any fixes?

There are similar threads on the forum that describe debugging techniques, so be sure to search.

Here are some things to try:

  1. Make sure all other network connections on the computer are turned off.
  2. Put a switch between the computer and the cRIO, you can use the DLINK radio as the switch.
  3. Try using a different computer

We had the same problem, then my kids saw that FIRST released an update saying that the yellow cable was not the right one. we found our CROSSOVER cable from last year and connected it. it found our cRio. however, now we’re getting errors…

I don’t have a quick answer, but if you want to dig into this and learn a lot, the threads listed here are worth reading:

http://www.chiefdelphi.com/forums/showthread.php?p=1103212#post1103212

i should have looked before i spoke, but the team update is about a different cable, not the yellow crossover cable like i said earlier. either way, we used a different cable (not the yellow one provided in the kit) and it worked.

Is there a special way to use the router as a switch or do I just put the Ethernet into port 1 and the yellow cable into port 2?

I am having a similar problem. My FRC Imaging Tool from last year can communicate with the cRIO from last year, but the new 2012 FRC Imaging Tool cannot. (It’s complicated. I am a rookie team but borrowing a cRIO from last year) I am using a regular ethernet cable. Should I be using a “yellow crossover cable” instead? Will that make a difference? Any other ideas? I have been struggling with this literally all day. :frowning:

The only suggestions I can give are just repeats of what’s been posted before. Most importantly, disable every network interface except the one you’re using to communicate with the cRIO.