cRIO problem

hii guys we are rookie team and i dont know wats wrong with our cRIO Imaging tool. when i scan it work everything fine but its taking so long so long to reboot idk that’s good or not but i need help with that please…thank you

What is taking a long time to reboot? The cRio or the Imaging Tool?

Two issues I have had in the past.

  • Make sure the cRio is plugged in.
  • Make sure the modules are in the right slot.

the imaging tool is good but when is rebooting its talking way too long idk…

I’m going to be assuming that the imaging tool is taking too long to reboot.

They update the tool, every so often.
Check here:

I did update though idk its same thing…

Boot the cRIO into safe mode by holding the reset button for 5 seconds until the status light stays solid yellow, then try again.

Have you tried all the troubleshooting steps listed at the bottom of this document?


Any other ideas??

You’ve tried disabling all other network adapters, tried with and without a switch in-between, and checked that the netmask is as detailed by the page I linked to?

ok i will try that thanx…

[strike]I’m fairly certain formatting a cRIO while in SAFE mode corrupts the cRIO, so I would suggest not doing this.[/strike]

It does not corrupt the cRIO. It does require a two step imaging (image the cRIO in safe mode, then reimage the cRIO not in safe mode).

This is incorrect. As was said, it simply does a two step imaging, and the 2013 Imaging Tool will handle that for you. From the user’s end, you only need image it as you would were it not in safe mode, and click the dialog to confirm formatting it. In no way does it corrupt the cRIO.

My apologies I must of read some incorrect information somewhere.