Cubify Ekocycle 3d printer problems

Team 3140 here. Just wondering if anyone else has run into problems with their Ekocycle printers. Currently ours isn’t recognizing the red filament, and if we switch sides it still won’t work, so it is definitely the filament. Hopefully you wonderful people out there will find something out. Thanks all!

We had a problem with the red cartridge too. They sent me a procedure to force it to extrude…worked once and stopped. They are replacing the cartridge.

The 3-d printer is probably in need of possibly a new sensor. Our team’s printer works great with the red filament and we have no problems running it.



Hi Team 2130 had problems with our 3d printer we tried printing the dinosaur skull and it didn’t work well. I was wondering if any of u teams out there have ran into the same problem. Thanks.:slight_smile: :cool:

Could you post the procedure they sent you? we are having the same problem with ours, and I would really appreciate any help/ideas from the community.

It is a Word Document - and I have no idea how to upload a word document to CD, so I put it on our website, and here’s the link:

Team 3140 back again. We did end up shipping back our red filament but now a new problem arises: the Cubify software crashes on our computer.
The strangest thing is that this computer has a fresh install of Windows 7, so everything should (presumably) be working. The only thing I can think of is that it might be outdated hardware, as it was upgraded from Windows XP… If anyone else know how to fix it, or you have run into this yourself, PLEASE HELP!!! Once again, thanks all in advance.

3168 is having problems getting the printer to read our files. We have to use the jump drive instead of WiFi due to the way our school system has set up the wireless network. Every step has been followed, we were SO excited and then nope- It recognizes the cubify file but then gives an error.

Has anyone had this problem?

Exact same problem…haven’t figured it out yet, but I noticed there is a new version of the software - version 19? - and will try that today. We’ve been drawing items on one computer, then moving them to another to print.

Just installed ours and it downloaded a new firmware.

If your software crashes uninstall it and get a fresh copy from the website and reinstall it.

Our install file on the included flash drive crashed so I had to get it off the website. I’ve never seen so much problems to find the software. Their website is the worst.

We’re having the same issue although with the white filament. It recognizes that it’s there and a full cartridge although when printing with it doesn’t want to print.

Hey all,
Team 5459 here. We have gotten a T22 temperature error that loops when we try to continue with printing. After much research, there are still no results as to how to fix such a problem. Has anyone else experienced/ fixed this problem and how because until then, or prints are backed up. Thanks,
Team 5459

We’ve had our printer out for the past week. I have two Win7 pcs that crash when attempting to print stl parts. We have one student laptop with Win7 that works so we have printed one part successfully. Though our first attempt failed when the wireless network was turned off during the print process. I’ve got about 6 or 7 iterations of emails with error logs into 3D Systems to try and resolve the problem. Even tried the Android app to print from (Android 4.2.1) which would not let me log in. We start the app, then select log in, then select the name or password field to pull up a keyboard. Hitting keys on the keyboard seams to take focus off of the entry field and its impossible to enter anything to log into your account. Again the students tablet with android 5.x.x worked and he may print from it.

The error I get is “cubify stopped working” “Windows is checking for a solution to the problem”. I’m not holding my breath for windows to fix this. But 3D Systems might. I’ve tried cubify_2.19.exe and cubify_2.16.exe installs and they both give the same error. Also obtained java errors that went away after upgrading IE to Version 11.

I have this exact same problem. Trying to print from a PC we’ve dedicated to this machine. In addition to your versions…we had the same failure with 2.17 as well. I emailed Cubify today and they asked for specifications on the computer (which I’m not able to get them until next weekend).

Please post if you get an answer. We don’t always have a student laptop with the software available…really need to get this PC working with the machine.

Ok, so I will add our Ekocycle Cubify 3D printer issues here with the hopes that it helps.
The very first print we made was a dual extrusion white and red test cube. It printed white and red no problem. Later we tried the white for something and it printed lousy and then not at all. The kids assumed it was a plugged nozzle and of course our resident expert took it apart. I called Cube and they sent me another white under warranty. Last night we got it and installed it and…nothing. White still does not print. On a whim, we stuck it on the left side where the red has been printing the whole time and bada boom bada bing! White prints! Of course the result was less than we desired and it was at 9 pm on bagging day so we gave up on our hopes of a new Axis camera mount. I sent Cube another email stating what happened and am now waiting their response.

On the other hand it has proven how valuable a 3D printer is to our team. We are almost out of red filament and we have only owned this thing two weeks. One team member is already drafting plans for a DIY 3d printer, either a Prusa i3 or a Delta. :slight_smile:

I will say I have been surprised that Cube has been very responsive and very fast on getting us a new roll of white. I contacted them after submitting a warranty claim form to find out how many weeks it would be and they said “You should see it tomorrow, we already sent it.”. And it did show up fast.

P.s. I am reading a lot of “network issues” statements. Curious on if you tried connecting the computer directly to the Cube with WiFi instead of trying to hook both to a network? We are using ours in a location with absolutely no wifi network except the computer and the Cube.
We have had zero issues with hooking up and sending prints.

We have had good luck printing a few parts on our printer using the Android app on wireless. But haven’t had any luck printing with usb flash drive or directly connected to a computer.

I was hoping the Ekocycle would be able to use the Cubify filament cartridges, as $50 to print 8 mid sized parts is kind of ridiculous.

Hello Fellow First Friends (F Cube)

We got our Ekocycle and initially were not able to get wireless printing to run initially. Recently 3DS released version 2.22 and Firmware 1.02

You can get to this from the Login under MyCubify, then under Activate, there is Firmware and Software Download

Load the software to your PC, and the firmware, copy to the USB stick, and on your cube, round button, setup, cycle to firmware, and select load from USB.

Since then I can setup my wireless, and see it on my network from the web app…a first. Previously I was saving files to the usb, and moving the stick to the printer to print directly.

Now I have a new problem…my prints are not starting with a raft, during initialization, print heads heat and extrude a ball of plastic on the wrong side of the wiper, because they are on the wrong side, it goes to start extruding to the plate with the previously created ball and mops the plate clean leaving nothing down.

If anyone knows how to get the print head to initialize about 10 mm to the right (to get on the correct side of the wipers) or a way to get the printing to stick to the pad, I would appreciate it. We have set the zgap, it auto sets and we close the gap a touch more. I feel like we are wasting too much filament in the initial ball creation and hope to find a way to get more plastic on the pad.