Deploying Issues

“No CompactRIO devices were found.
Verify an Ethernet connection between the CompactRIO device and this computer, and then turn Windows Firewall off while imaging the CompactRIO device.”
I don’t know what I’m doing wrong. I followed this tutorial almost to the letter.

http://wpilib.screenstepslive.com/s/3120/m/8559/l/89727-imaging-your-crio

Do you have other connections on your computer? When I was imaging the cRIO with my laptop I had to disable my wireless and other wired connections, such as virtualbox, for me to deploy correctly.

Are you using a crossover cable or a regular Ethernet? In order to image the RIO you need to use a crossover cable (usually yellow).

http://ecx.images-amazon.com/images/I/41GY4irDTgL.SY300.jpg

Did you do the part where screenstepslive mentioned using a network switch between the PC and the cRIO? The DLink works fine for this.

Did you try a different computer?

As Kevin mentioned, Disable all other network connections beside the one Ethernet port you are using.

Check the Ethernet port address under Advanced to make sure extra IP addresses are not listed. Delete anything that isn’t 10.te.am.5