Digital Sidecar PWM outputs not working

We were trying to set up a our robot’s drive train, which should be a fairly simple task, but we ran into a perplexing problem. Our code (Java) uses a simple arcade drive teleop command that controls 2 Jaguars, but our motors fail to move. For debugging purposes I inserted a line that prints the Jaguar values to the Smart Dashboard and these values are change according to joystick input. The PWM outputs on the digital sidecar seem to be the problem. They give no signal. The Jaguars definitely work (tested with VEX controller). We tried switching out almost every control system component, including the cRIO, digital sidecar, ribbon cable, digital module, and PWM cables. I am starting to think this might have something to do with the new v47 cRIO image, but I don’t what it could be.

Has anyone run into a similar problem and/or has any advice?

Thanks.

Have you tried everything in these 2 troubleshooting checklists?

http://www.chiefdelphi.com/forums/showpost.php?p=1218839&postcount=5

http://www.chiefdelphi.com/forums/showpost.php?p=1219619&postcount=4

:o I just realized made an extremely stupid mistake. I plugged in the PWMs into the digital I/O. I wish I had posted this earlier and saved a day of work :mad:.

Thanks a ton.

Last item on the 2nd checklist:)
*
*